ath79: add mikrotik subtarget
[oweals/openwrt.git] / target / linux / ath79 / mikrotik / profiles / 00-default.mk
diff --git a/target/linux/ath79/mikrotik/profiles/00-default.mk b/target/linux/ath79/mikrotik/profiles/00-default.mk
new file mode 100644 (file)
index 0000000..14712da
--- /dev/null
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2020 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Default
+       NAME:=Default Profile (all drivers)
+       PACKAGES:= \
+               kmod-usb-ohci kmod-usb2 nand-utils
+       PRIORITY := 1
+endef
+
+define Profile/Default/Description
+       Default package set compatible with most boards.
+endef
+$(eval $(call Profile,Default))