ath79: Use -v1 suffix for TP-Link WDR3600/4300
[oweals/openwrt.git] / target / linux / ath79 / image / generic-tp-link.mk
index 4757df49c6ebf3a9739a99e7a532a2f52e17fc2c..d56e54ba1f81b45d127c38ff5101e18231c3f1d3 100644 (file)
@@ -192,25 +192,25 @@ define Device/tplink_re450-v2
 endef
 TARGET_DEVICES += tplink_re450-v2
 
-define Device/tplink_tl-wdr3600
+define Device/tplink_tl-wdr3600-v1
   $(Device/tplink-8mlzma)
   ATH_SOC := ar9344
-  DEVICE_TITLE := TP-Link TL-WDR3600
+  DEVICE_TITLE := TP-Link TL-WDR3600 v1
   DEVICE_PACKAGES := kmod-usb-core kmod-usb2 kmod-usb-ledtrig-usbport
   TPLINK_HWID := 0x36000001
   SUPPORTED_DEVICES += tl-wdr4300
 endef
-TARGET_DEVICES += tplink_tl-wdr3600
+TARGET_DEVICES += tplink_tl-wdr3600-v1
 
-define Device/tplink_tl-wdr4300
+define Device/tplink_tl-wdr4300-v1
   $(Device/tplink-8mlzma)
   ATH_SOC := ar9344
-  DEVICE_TITLE := TP-Link TL-WDR4300
+  DEVICE_TITLE := TP-Link TL-WDR4300 v1
   DEVICE_PACKAGES := kmod-usb-core kmod-usb2 kmod-usb-ledtrig-usbport
   TPLINK_HWID := 0x43000001
   SUPPORTED_DEVICES += tl-wdr4300
 endef
-TARGET_DEVICES += tplink_tl-wdr4300
+TARGET_DEVICES += tplink_tl-wdr4300-v1
 
 define Device/tplink_tl-wdr4900-v2
   $(Device/tplink-8mlzma)