ath79: fix IMAGE_SIZE for common TP-Link definitions
[oweals/openwrt.git] / target / linux / ath79 / image / common-tp-link.mk
index d1d4a8940d87c1c787772a743d2211b2aea895ab..bda81a3e2b765dbdbee51c3d640da1d08e190caf 100644 (file)
@@ -83,19 +83,19 @@ endef
 define Device/tplink-8m
   $(Device/tplink-nolzma)
   TPLINK_FLASHLAYOUT := 8M
-  IMAGE_SIZE := 7936k
+  IMAGE_SIZE := 8000k
 endef
 
 define Device/tplink-8mlzma
   $(Device/tplink)
   TPLINK_FLASHLAYOUT := 8Mlzma
-  IMAGE_SIZE := 7936k
+  IMAGE_SIZE := 8000k
 endef
 
 define Device/tplink-16mlzma
   $(Device/tplink)
   TPLINK_FLASHLAYOUT := 16Mlzma
-  IMAGE_SIZE := 15872k
+  IMAGE_SIZE := 16192k
 endef
 
 define Device/tplink-safeloader