lantiq: fix use of IRQF_DISABLED in lantiq kmods
[oweals/openwrt.git] / target / linux / ar71xx / patches-4.1 / 435-spi-vsc7385_driver.patch
index 95c77dfe15a82f9d693320c69e3943ee3f9858a3..f860dfe8228c9de38a003f50ea0fcea21246572c 100644 (file)
@@ -1,6 +1,6 @@
 --- a/drivers/spi/Kconfig
 +++ b/drivers/spi/Kconfig
-@@ -662,6 +662,11 @@ config SPI_RB4XX_CPLD
+@@ -691,6 +691,11 @@ config SPI_RB4XX_CPLD
          SPI driver for the Xilinx CPLD chip present on the
          MikroTik RB4xx boards.
  
@@ -14,7 +14,7 @@
  #
 --- a/drivers/spi/Makefile
 +++ b/drivers/spi/Makefile
-@@ -86,6 +86,7 @@ obj-$(CONFIG_SPI_TEGRA20_SLINK)              += spi-
+@@ -90,6 +90,7 @@ obj-$(CONFIG_SPI_TEGRA20_SLINK)              += spi-
  obj-$(CONFIG_SPI_TLE62X0)             += spi-tle62x0.o
  obj-$(CONFIG_SPI_TOPCLIFF_PCH)                += spi-topcliff-pch.o
  obj-$(CONFIG_SPI_TXX9)                        += spi-txx9.o