ar71xx: register the NAND flash controller device on the AP135/136 boards
[oweals/openwrt.git] / target / linux / ar71xx / Makefile
index 83014212cd512427162083ea759803b5ff31b206..fe8826f07146773f5b0b0f894f1ec6c526727baa 100644 (file)
@@ -10,10 +10,10 @@ ARCH:=mips
 BOARD:=ar71xx
 BOARDNAME:=Atheros AR7xxx/AR9xxx
 FEATURES:=squashfs jffs2 targz
-CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves
+CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves -mno-branch-likely
 SUBTARGETS:=generic nand
 
-LINUX_VERSION:=3.2.13
+LINUX_VERSION:=3.6.11
 
 include $(INCLUDE_DIR)/target.mk