ar71xx: fix image generation
[oweals/openwrt.git] / target / linux / ar71xx / Makefile
index 1ab408d544206542c7c347048354831900adbf6c..d02504b618e4a9172ea0f30ae23f59eb937403f8 100644 (file)
@@ -13,13 +13,13 @@ FEATURES:=squashfs jffs2 targz
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves
 SUBTARGETS:=generic nand
 
-LINUX_VERSION:=2.6.37.6
+LINUX_VERSION:=2.6.39.2
 
 include $(INCLUDE_DIR)/target.mk
 
 DEFAULT_PACKAGES += \
        kmod-leds-gpio kmod-input-core kmod-input-polldev \
-       kmod-input-gpio-buttons kmod-button-hotplug swconfig
+       kmod-input-gpio-keys-polled kmod-button-hotplug swconfig
 
 define Target/Description
        Build firmware images for Atheros AR71xx/AR913x/AR934x based boards.