fill maintainer infos for a couple of targets
[oweals/openwrt.git] / target / linux / ar7 / Makefile
index 67334cc5fee51cf496229b86fd10c0657e0dbdbe..aeedaa2270e43c5e1718ffc2aa8625c6104336db 100644 (file)
@@ -1,5 +1,5 @@
-# Copyright (C) 2006 OpenWrt.org
+#
+# Copyright (C) 2006-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -10,16 +10,17 @@ ARCH:=mipsel
 BOARD:=ar7
 BOARDNAME:=TI AR7
 FEATURES:=squashfs jffs2 atm
+MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=2.6.27.22
+LINUX_VERSION:=2.6.37.6
 
 include $(INCLUDE_DIR)/target.mk
 
 DEFAULT_PACKAGES+= kmod-pppoa ppp-mod-pppoa linux-atm atm-tools br2684ctl \
-               kmod-acx kmod-sangam-atm-annex-a kmod-sangam-atm-annex-b
+               kmod-acx-mac80211 swconfig hostapd
 
 define Target/Description
-       Build firmware images for TI AR7 based routers
+       Build firmware images for TI AR7 based routers.
 endef
 
 $(eval $(call BuildTarget))