ar71xx: fix minor syntax error in /lib/upgrade/platform.sh
[oweals/openwrt.git] / target / linux / apm821xx / Makefile
index 5c530d3ca6bd63077be22bd16f2e093f57a615b9..6d711543c4e1f87b3378ace10854bfc9895e8470 100644 (file)
@@ -11,8 +11,13 @@ CPU_TYPE:=464fp
 FEATURES:=fpu dt gpio
 MAINTAINER:=Chris Blake <chrisrblake93@gmail.com>, \
            Christian Lamparter <chunkeey@gmail.com>
+SUBTARGETS:=nand sata
 
-KERNEL_PATCHVER:=4.4
+KERNEL_PATCHVER:=4.9
+
+define Target/Description
+       Build images for AppliedMicro APM821xx based boards.
+endef
 
 include $(INCLUDE_DIR)/target.mk
 
@@ -21,8 +26,4 @@ KERNELNAME:=uImage
 DEFAULT_PACKAGES += \
        kmod-leds-gpio kmod-i2c-core kmod-gpio-button-hotplug
 
-define Target/Description
-       Build images for AppliedMicro APM821xx based boards.
-endef
-
 $(eval $(call BuildTarget))