procd: update to latest git
[oweals/openwrt.git] / package / system / procd / Makefile
index 4d1f7b336f11e87ab5b7d8369a1333576ff12984..451b925eff91c1ea246660efd55abd4ed42a710d 100644 (file)
@@ -1,14 +1,21 @@
+#
+# Copyright (C) 2014 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=procd
-PKG_VERSION:=2014-06-11
+PKG_VERSION:=2014-09-09
 
 PKG_RELEASE=$(PKG_SOURCE_VERSION)
 
 PKG_SOURCE_PROTO:=git
 PKG_SOURCE_URL:=git://nbd.name/luci2/procd.git
 PKG_SOURCE_SUBDIR:=$(PKG_NAME)-$(PKG_VERSION)
-PKG_SOURCE_VERSION:=efc491fd9345c38054ce96503c3bf846a19e9260
+PKG_SOURCE_VERSION:=4bd633868e3284659668f14aa39ea84aaadc2dec
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION)-$(PKG_SOURCE_VERSION).tar.gz
 CMAKE_INSTALL:=1
 
@@ -33,7 +40,7 @@ define Package/procd-nand
   SECTION:=utils
   CATEGORY:=Utilities
   DEPENDS:=@NAND_SUPPORT +ubi-utils
-  TITLE:=OpenWrt system process manager
+  TITLE:=OpenWrt sysupgrade nand helper
 endef
 
 define Package/procd/install