odhcp6c: make ds-lite/map tunnel encapsulation limit support configurable (FS#1501)
[oweals/openwrt.git] / package / network / utils / resolveip / Makefile
index 4b3e3d4da61cdd00da6e2808a64bc0a547603686..ab5d4eada250a3651dfbab067c8d14844ec8800e 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2011 OpenWrt.org
+# Copyright (C) 2011-2012 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -8,7 +8,8 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=resolveip
-PKG_RELEASE:=1
+PKG_RELEASE:=2
+PKG_LICENSE:=GPL-2.0
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -16,7 +17,7 @@ define Package/resolveip
   SECTION:=utils
   CATEGORY:=Base system
   TITLE:=Simple DNS resolver with configurable timeout
-  MAINTAINER:=Jo-Philipp Wich <jow@openwrt.org>
+  MAINTAINER:=Jo-Philipp Wich <jo@mein.io>
 endef
 
 define Package/resolveip/description
@@ -27,11 +28,6 @@ define Package/resolveip/description
  runtime in case of slow or defunct DNS servers.
 endef
 
-define Build/Prepare
-       $(INSTALL_DIR) $(PKG_BUILD_DIR)
-       $(INSTALL_DATA) ./src/resolveip.c $(PKG_BUILD_DIR)/
-endef
-
 define Build/Compile
        $(TARGET_CC) $(TARGET_CFLAGS) -Wall \
                -o $(PKG_BUILD_DIR)/resolveip $(PKG_BUILD_DIR)/resolveip.c