odhcp6c: make ds-lite/map tunnel encapsulation limit support configurable (FS#1501)
[oweals/openwrt.git] / package / network / utils / resolveip / Makefile
index 02b0df9d139add13d9af03849a99c96e969745d8..ab5d4eada250a3651dfbab067c8d14844ec8800e 100644 (file)
@@ -11,16 +11,13 @@ PKG_NAME:=resolveip
 PKG_RELEASE:=2
 PKG_LICENSE:=GPL-2.0
 
-PKG_LICENSE:=GPL-2.0
-PKG_LICENSE_FILES:=
-
 include $(INCLUDE_DIR)/package.mk
 
 define Package/resolveip
   SECTION:=utils
   CATEGORY:=Base system
   TITLE:=Simple DNS resolver with configurable timeout
-  MAINTAINER:=Jo-Philipp Wich <jow@openwrt.org>
+  MAINTAINER:=Jo-Philipp Wich <jo@mein.io>
 endef
 
 define Package/resolveip/description
@@ -31,11 +28,6 @@ define Package/resolveip/description
  runtime in case of slow or defunct DNS servers.
 endef
 
-define Build/Prepare
-       $(INSTALL_DIR) $(PKG_BUILD_DIR)
-       $(INSTALL_DATA) ./src/resolveip.c $(PKG_BUILD_DIR)/
-endef
-
 define Build/Compile
        $(TARGET_CC) $(TARGET_CFLAGS) -Wall \
                -o $(PKG_BUILD_DIR)/resolveip $(PKG_BUILD_DIR)/resolveip.c