dropbear: enable SHA256 HMACs
[oweals/openwrt.git] / package / network / utils / iwcap / Makefile
index fe09521940e71f5c49afece342db46781b5b50bf..7b43d6222aeabab9dc815f9f30d5a300e33cccac 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2012 Jo-Philipp Wich <jow@openwrt.org>
+# Copyright (C) 2012 Jo-Philipp Wich <jo@mein.io>
 #
 # This is free software, licensed under the Apache 2 license.
 #
@@ -10,9 +10,6 @@ PKG_NAME:=iwcap
 PKG_RELEASE:=1
 PKG_LICENSE:=Apache-2.0
 
-PKG_LICENSE:=Apache-2.0
-PKG_LICENSE_FILES:=
-
 include $(INCLUDE_DIR)/package.mk
 
 
@@ -20,7 +17,7 @@ define Package/iwcap
   SECTION:=utils
   CATEGORY:=Utilities
   TITLE:=Simple radiotap capture utility
-  MAINTAINER:=Jo-Philipp Wich <jow@openwrt.org>
+  MAINTAINER:=Jo-Philipp Wich <jo@mein.io>
 endef
 
 define Package/iwcap/description
@@ -32,11 +29,6 @@ define Package/iwcap/description
 endef
 
 
-define Build/Prepare
-       $(INSTALL_DIR) $(PKG_BUILD_DIR)
-       $(CP) ./src/* $(PKG_BUILD_DIR)/
-endef
-
 define Build/Configure
 endef