netifd: do not stop service on shutdown, only call ifdown
[oweals/openwrt.git] / package / network / utils / ipset / Makefile
index 06d4b882cccddae9737d68dfa61f97296b32a4b7..4afcae5d49343b93a851fd316e7c74d188e9bc5b 100644 (file)
@@ -19,20 +19,12 @@ PKG_MD5SUM:=8af741492752fbf24d3a28a9d1473d40
 PKG_MAINTAINER:=Jo-Philipp Wich <jow@openwrt.org>
 PKG_LICENSE:=GPL-2.0
 
-PKG_LICENSE:=GPL-2.0
-PKG_LICENSE_FILES:=COPYING
-
 PKG_FIXUP:=autoreconf
 PKG_INSTALL:=1
 
 include $(INCLUDE_DIR)/package.mk
 
-define Package/ipset/Default
-  DEPENDS:= @(!(TARGET_ps3||TARGET_pxcab)||BROKEN)
-endef
-
 define Package/ipset
-$(call Package/ipset/Default)
   SECTION:=net
   CATEGORY:=Network
   DEPENDS+= +kmod-ipt-ipset +libmnl
@@ -75,7 +67,6 @@ define Package/ipset/install
 endef
 
 define KernelPackage/ipt-ipset
-$(call Package/ipset/Default)
   SUBMENU:=Netfilter Extensions
   TITLE:=IPset netfilter modules
   DEPENDS+= +kmod-ipt-core +kmod-nfnetlink