kernel: add a config option for keeping the kallsyms table uncompressed, saving ...
[oweals/openwrt.git] / package / kernel / modules / netfilter.mk
index ff34664c212d866007db787566fbdfeee1eb8554..b739a9c28a72ac93d6c264448d1c049c568e8e72 100644 (file)
@@ -229,6 +229,7 @@ $(eval $(call KernelPackage,ipt-nathelper-extra))
 define KernelPackage/ipt-queue
   TITLE:=Module for user-space packet queueing
   KCONFIG:=$(KCONFIG_IPT_QUEUE)
+  DEPENDS:=@!LINUX_3_6
   FILES:=$(foreach mod,$(IPT_QUEUE-m),$(LINUX_DIR)/net/$(mod).ko)
   AUTOLOAD:=$(call AutoLoad,45,$(notdir $(IPT_QUEUE-m)))
   $(call AddDepends/ipt)