kernel: add a config option for keeping the kallsyms table uncompressed, saving ...
[oweals/openwrt.git] / package / kernel / modules / block.mk
index a4288b2a8bd89b7a4c0ed1e4ecf58d1f33a65f99..373230b9a6c09d539f2c0367f16730ead1261da6 100644 (file)
@@ -25,7 +25,7 @@ $(eval $(call KernelPackage,aoe))
 define KernelPackage/ata-core
   SUBMENU:=$(BLOCK_MENU)
   TITLE:=Serial and Parallel ATA support
-  DEPENDS:=@PCI_SUPPORT +kmod-scsi-core @(!TARGET_ubicom32||!TARGET_etrax)
+  DEPENDS:=@PCI_SUPPORT +kmod-scsi-core
   KCONFIG:=CONFIG_ATA
   FILES:=$(LINUX_DIR)/drivers/ata/libata.ko
   AUTOLOAD:=$(call AutoLoad,21,libata,1)