kernel: fix typo in fb-sys-fops autoload
[oweals/openwrt.git] / package / kernel / linux / modules / video.mk
index 5e2484cec5b1c0293d899c896ec7409981703213..232dbd1d34366a07f7a52951b739b33adfbec073 100644 (file)
@@ -151,7 +151,7 @@ define KernelPackage/fb-sys-fops
   DEPENDS:=+kmod-fb
   KCONFIG:=CONFIG_FB_SYS_FOPS
   FILES:=$(LINUX_DIR)/drivers/video/fbdev/core/fb_sys_fops.ko
-  AUTOLOAD:=$(call AutoLoad,07,fbsysfops)
+  AUTOLOAD:=$(call AutoLoad,07,fb_sys_fops)
 endef
 
 define KernelPackage/fb-sys-fops/description