kernel: fix usb-ohci-pci description define
[oweals/openwrt.git] / package / kernel / linux / modules / netfilter.mk
index 01bf1896188b7c8b4e818a9c9bcd311325c61565..6c12ad3d6d65417699f89898b3aa05e5b6a73dc3 100644 (file)
@@ -171,7 +171,6 @@ endef
 define KernelPackage/ipt-filter/description
  Netfilter (IPv4) kernel modules for packet content inspection
  Includes:
- - layer7
  - string
 endef
 
@@ -461,7 +460,6 @@ define KernelPackage/ipt-tproxy
        CONFIG_NETFILTER_XT_MATCH_SOCKET \
        CONFIG_NETFILTER_XT_TARGET_TPROXY
   FILES:= \
-       $(if $(call kernel_patchver_lt,3.12),$(LINUX_DIR)/net/netfilter/nf_tproxy_core.ko) \
        $(foreach mod,$(IPT_TPROXY-m),$(LINUX_DIR)/net/$(mod).ko)
   AUTOLOAD:=$(call AutoProbe,$(notdir nf_tproxy_core $(IPT_TPROXY-m)))
   $(call AddDepends/ipt)