kernel/modules: add kmod-crypto-hw-ccp
[oweals/openwrt.git] / package / kernel / linux / modules / block.mk
index 88cdcc5786e2e932e6a64845213ec5a01c76aa70..c83f98ddbd6463dc8b68eefab1a3fa54a657f996 100644 (file)
@@ -377,7 +377,7 @@ $(eval $(call KernelPackage,md-raid10))
 
 
 define KernelPackage/md-raid456
-$(call KernelPackage/md/Depends,+kmod-lib-raid6 +kmod-lib-xor)
+$(call KernelPackage/md/Depends,+kmod-lib-raid6 +kmod-lib-xor +LINUX_4_4:kmod-lib-crc32c)
   TITLE:=RAID Level 456 Driver
   KCONFIG:= \
        CONFIG_ASYNC_CORE \
@@ -657,7 +657,7 @@ $(eval $(call KernelPackage,scsi-cdrom))
 
 
 define KernelPackage/scsi-tape
-  SUBMENU:=$(OTHER_MENU)
+  SUBMENU:=$(BLOCK_MENU)
   TITLE:=Kernel support for scsi tape drives
   DEPENDS:=+kmod-scsi-core
   KCONFIG:= \