add EON en25p32 support, and enable redboot partition parser in the m25p80 driver
[oweals/openwrt.git] / package / bridge-utils / Makefile
index 6dea48435655515fed99ca4b658cf625d1d6fa5b..e45bcb0f0be6fbd7deb484462c5b01a511f2bcdd 100644 (file)
@@ -42,10 +42,13 @@ endef
 CONFIGURE_ARGS += \
        --with-linux-headers="$(LINUX_DIR)" \
 
-define Build/Configure
-       (cd $(PKG_BUILD_DIR); \
-       autoconf; \
-       ./configure $(CONFIGURE_ARGS) \
+define Build/Prepare
+$(call Build/Prepare/Default)
+       ( cd $(PKG_BUILD_DIR) ; \
+               [ -f ./configure ] || { \
+                       ln -sf configure.in configure.ac ; \
+                       autoconf ; \
+               } \
        )
 endef