kernel: add kmod-acpi-button
[oweals/openwrt.git] / package / block-mount / Makefile
index ac6c5f3ce6b080da41c0e8b353e6c6f758483c92..a4434ed34f43d8a9fd541a249484d5019c1aa26d 100644 (file)
@@ -1,6 +1,6 @@
 #
-# Copyright (C) 2006-2009 OpenWrt.org
-# Copyright 2010 Vertical Communications
+# Copyright (C) 2006-2011 OpenWrt.org
+# Copyright (C) 2010 Vertical Communications
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=block-mount
 PKG_VERSION:=0.2.0
-PKG_RELEASE:=5
+PKG_RELEASE:=7
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -48,6 +48,8 @@ endef
 define Package/block-mount/install
        $(INSTALL_DIR) $(1)/etc/init.d
        $(INSTALL_BIN) ./files/fstab.init $(1)/etc/init.d/fstab
+       $(INSTALL_DIR) $(1)/etc/config
+       $(INSTALL_DATA) ./files/fstab.config $(1)/etc/config/fstab
        $(INSTALL_DIR) $(1)/lib/functions/fsck
        $(INSTALL_DATA) ./files/mount.sh $(1)/lib/functions/
        $(INSTALL_DATA) ./files/fsck.sh $(1)/lib/functions/