fix root filesystem path
[oweals/openwrt.git] / openwrt / rules.mk
index a613beaf40be3daa40e95b726597b79d1e3fa555..a94eee9cd1c15319c5a04d831f51b7045aa1fe56 100644 (file)
@@ -110,9 +110,7 @@ IPKG_TARGET_DIR := $(PACKAGE_DIR)
 IPKG:=IPKG_TMP=$(BUILD_DIR)/tmp IPKG_INSTROOT=$(TARGET_DIR) IPKG_CONF_DIR=$(STAGING_DIR)/etc IPKG_OFFLINE_ROOT=$(BUILD_DIR)/root $(SCRIPT_DIR)/ipkg -force-defaults -force-depends
 IPKG_STATE_DIR := $(TARGET_DIR)/usr/lib/ipkg
 
-RSTRIP:=STRIP="$(STRIP)" $(SCRIPT_DIR)/rstrip.sh
-RSTRIP_KMOD:=STRIP="$(TARGET_CROSS)strip --strip-unneeded --remove-section=.comment" $(SCRIPT_DIR)/rstrip.sh
-
+RSTRIP:=STRIP="$(STRIP)" STRIP_KMOD="$(TARGET_CROSS)strip --strip-unneeded --remove-section=.comment" $(SCRIPT_DIR)/rstrip.sh
 
 all:
 .PHONY: FORCE