correct [4397]
[librecmc/librecmc.git] / openwrt / include / package.mk
index fbd4cf714957f524355e6a022b3d951a433a6b56..b4b6538b6b32b90e0e9ec99096740b9c9d3a0195 100644 (file)
@@ -121,7 +121,7 @@ define BuildPackage
       install-targets: $$(INFO_$(1))
     endif
 
-    ifneq ($(CONFIG_PACKAGE_$(1))$(CONFIG_ALL),)
+    ifneq ($(CONFIG_PACKAGE_$(1)),)
       compile-targets: $$(IPKG_$(1))
     endif
   endif