Fix compilation problem.
[oweals/openssl.git] / openssl.spec
index 329e3925b74c2035b1e7f907fd5aa57f109208af..72a7a0148994de4c05ca93deffac6165a2e1f849 100644 (file)
@@ -1,3 +1,4 @@
+%define _unpackaged_files_terminate_build 0
 %define libmaj 0
 %define libmin 9
 %define librel 8
@@ -96,6 +97,9 @@ perl util/perlpath.pl /usr/bin/perl
 %ifarch alpha
 ./Configure %{CONFIG_FLAGS} linux-alpha shared
 %endif
+%ifarch x86_64
+./Configure %{CONFIG_FLAGS} linux-x86_64 shared
+%endif
 LD_LIBRARY_PATH=`pwd` make
 LD_LIBRARY_PATH=`pwd` make rehash
 LD_LIBRARY_PATH=`pwd` make test