rpm2cpio: handle bz2 too; code shrink
[oweals/busybox.git] / examples / busybox.spec
index 78d8fa5461ad6562a455f266b0b31368a2f729cc..494eed94135d3a4f112d0acfce727f08c8e0dffd 100644 (file)
@@ -1,6 +1,6 @@
 %define name   busybox
 %define epoch   0
-%define version        0.53pre
+%define version        0.61.pre
 %define release        %(date -I | sed -e 's/-/_/g')
 %define serial  1
 
@@ -12,10 +12,10 @@ Serial:      %{serial}
 Copyright: GPL
 Group: System/Utilities
 Summary: BusyBox is a tiny suite of Unix utilities in a multi-call binary.
-URL:    http://busybox.lineo.com/
-Source:         ftp://oss.lineo.com/busybox/%{name}-%{version}.tar.gz
+URL:    http://busybox.net/
+Source:         ftp://busybox.net/busybox/%{name}-%{version}.tar.gz
 Buildroot: /var/tmp/%{name}-%{version}
-Packager : Erik Andersen <andersen@lineo.com>
+Packager : Erik Andersen <andersen@codepoet.org>
 
 %Description
 BusyBox combines tiny versions of many common UNIX utilities into a single
@@ -34,11 +34,11 @@ make
 
 %Install
 rm -rf $RPM_BUILD_ROOT
-make PREFIX=$RPM_BUILD_ROOT install
+make CONFIG_PREFIX=$RPM_BUILD_ROOT install
 
 %Clean
 rm -rf $RPM_BUILD_ROOT
 
-%Files 
+%Files
 %defattr(-,root,root)
 /