Clean up.
[oweals/busybox.git] / debianutils / Makefile
index 41da6c4d9bedbd2d9907e1e0e37cf6242a5f7708..3d240b7bce64d2121ae44bf2d72de34e90da40ba 100644 (file)
@@ -4,11 +4,15 @@
 #
 # Licensed under the GPL v2, see the file LICENSE in this tarball.
 
+ifndef top_srcdir
 top_srcdir=..
+endif
+ifndef top_builddir
 top_builddir=..
+endif
 srcdir=$(top_srcdir)/debianutils
 DEBIANUTILS_DIR:=./
-include $(top_builddir)/Rules.mak
+include $(top_srcdir)/Rules.mak
 include $(top_builddir)/.config
 include $(srcdir)/Makefile.in
 all: $(libraries-y)