don't whine if all we need to do is remove a bg job
[oweals/busybox.git] / busybox.spec
1 Name: busybox
2 Version: 0.52pre
3 Release: 1
4 Group: System/Utilities
5 Summary: BusyBox is a tiny suite of Unix utilities in a multi-call binary.
6 Copyright: GPL
7 Packager : Erik Andersen <andersen@lineo.com>
8 Conflicts: fileutils grep shellutils
9 Buildroot: /tmp/%{Name}-%{Version}
10 Source: %{Name}-%{Version}.tar.gz
11
12 %Description
13 BusyBox combines tiny versions of many common UNIX utilities into a single
14 small executable. It provides minimalist replacements for most of the utilities
15 you usually find in fileutils, shellutils, findutils, textutils, grep, gzip,
16 tar, etc.  BusyBox provides a fairly complete POSIX environment for any small
17 or emdedded system.  The utilities in BusyBox generally have fewer options then
18 their full featured GNU cousins; however, the options that are provided behave
19 very much like their GNU counterparts.
20
21 %Prep
22 %setup -q -n %{Name}-%{Version}
23
24 %Build
25 make
26
27 %Install
28 rm -rf $RPM_BUILD_ROOT
29 make PREFIX=$RPM_BUILD_ROOT install
30
31 %Clean
32 rm -rf $RPM_BUILD_ROOT
33
34 %Files 
35 %defattr(-,root,root)
36 /